Service Issue Reported – EBSCO Search Boxes returning error message
Incident Report for EBSCO Alert
Resolved
The issue customers reported with EBSCO Search boxes is now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Oct 12, 2020 - 22:07 UTC
Investigating
EBSCO Customer Support has received reports of an issue with EBSCO Search Boxes returning an error message. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Oct 12, 2020 - 20:54 UTC
This incident affected: Additional Services.