Delay in EBSCO/OCLC eBook MARC records
Incident Report for EBSCO Alert
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 20:58 UTC
Investigating
OCLC has received and begun processing the URL changes from “http” to “https” for EBSCO eBook and audiobook collections. Initially, OCLC anticipated that all changes would be completed within two weeks, which would include the updates applied to its WorldShare Collection Manager and corresponding MARC records. However, the processing of these changes isn’t complete. Therefore, libraries’ holdings updates and MARC records delivery will continue to be delayed for approximately two additional weeks as the URL change finishes. We apologize for the inconvenience.
Posted Apr 15, 2021 - 21:04 UTC
This incident affected: Additional Services.