Service Issue Reported – EBSCONET
Incident Report for EBSCO Alert
Resolved
The issues customers reported with EBSCONET are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Aug 21, 2019 - 15:21 UTC
Update
EBSCO Customer Support has received reports of an issue accessing EBSCONET. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Aug 21, 2019 - 13:45 UTC
Investigating
EBSCO Customer Support has received reports of an issue accessing EBSCONET. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Aug 21, 2019 - 13:45 UTC
This incident affected: Additional Services.