Service Issue Reported – "Potential Security Risk" notifications
Incident Report for EBSCO Alert
Resolved
The issues customers reported with "Potential Security Risk" notifications are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Jul 13, 2020 - 14:58 UTC
Identified
EBSCO Customer Support has received reports of customers receiving "Potential Security Risk" errors when attempting to access EBSCO resources. Our engineering teams are currently aware of the cause of this issue and are working to resolve it. We will update this page when more information is available.
Posted Jul 13, 2020 - 13:48 UTC
This incident affected: EBSCOhost Research Databases, EBSCO Discovery Service, Explora, and Dynamed & Micromedex.