Service Issue Reported –New EDS UI/ Mobile/ Dynamed/OpenAthens
Incident Report for EBSCO
Resolved
The issues customers reported with EDS UI/ Mobile/ Dynamed/OpenAthens/FOLIO/Publication Finder are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Jul 29, 2022 - 01:23 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 22:25 UTC
Investigating
We have received reports of an issue with EDS UI/ Mobile/ Dynamed/OpenAthens . Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Jul 28, 2022 - 22:12 UTC
This incident affected: DynaMed, DynaMed Decisions, DynaMed & Micromedex with Watson, Dynamic Health, EBSCO Discovery Service, EBSCOhost Collection Manager, EBSCO Mobile App, FOLIO, Holdings and Link Management, and Publication Finder.