Service Issue Reported – EDS Search Box and Permalinks returning "No Results"
Incident Report for EBSCO
Resolved
This incident has been resolved.
Posted Aug 24, 2024 - 19:21 UTC
Investigating
We have received reports of an issue where searches using an EBSCO permalink or search box/widget are adding the "+" sign to the search query and returning no results in EDS. Our engineering teams are currently investigating the issue and we will update this page when more information is available.

EBSCO Discovery Service remains accessible and search functionality within EDS is working correctly.
Posted Aug 23, 2024 - 20:20 UTC
This incident affected: EBSCO Discovery Service.