Service Issue Reported – Single-Sign-On and Personal User Authentication Access Issue
Incident Report for EBSCO Alert
Resolved
The issues customers reported with Single Sign On (SSO) are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Aug 19, 2019 - 15:12 UTC
Update
We are continuing to investigate this issue.
Posted Aug 19, 2019 - 12:49 UTC
Investigating
EBSCO Customer Support has received reports of an issue with Single-Sign-On access. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Aug 19, 2019 - 12:30 UTC
This incident affected: EBSCOhost Research Databases and EBSCO Discovery Service.