Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 27, 2025 - 12:43 UTC
Update
Please note updated maintenance window:
EBSCO will perform maintenance on EBSCOadmin related to IP configuration beginning on Tuesday May 27th, 2025 at 8 AM EDT (12 PM UTC) and completing at 4 PM EDT (8 PM UTC) on Tuesday May 27, 2025. During this maintenance window, administrators will not be able to update IP addresses or add new IP addresses in EBSCOadmin.
There should be no interruption to end-user authentication via IP; however, if any problems occur, please reach out to an EBSCO Support representative via EBSCO Connect.
After the completion of this maintenance, IP configuration will no longer be available in EBSCOadmin and will be performed in EBSCO Experience Manager. Please see the following EBSCO Connect page for more information about IP configuration in EBSCO Experience Manager: How to configure IP authentication in EBSCO Experience Manager
We apologize for any inconvenience this scheduled maintenance may cause.
Posted May 27, 2025 - 12:13 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 27, 2025 - 12:00 UTC
Scheduled
EBSCO will perform maintenance on EBSCOadmin related to IP configuration beginning on Tuesday May 27th, 2025 at 8 AM EDT (12 PM UTC) and completing at 8 AM EDT (12 PM UTC) on Wednesday May 28, 2025. During this maintenance window, administrators will not be able to update IP addresses or add new IP addresses in EBSCOadmin.
There should be no interruption to end-user authentication via IP; however, if any problems occur, please reach out to an EBSCO Support representative via EBSCO Connect.
After the completion of this maintenance, IP configuration will no longer be available in EBSCOadmin and will be performed in EBSCO Experience Manager. Please see the following EBSCO Connect page for more information about IP configuration in EBSCO Experience Manager: How to configure IP authentication in EBSCO Experience Manager
We apologize for any inconvenience this scheduled maintenance may cause.