Service Issue Reported – Authentication Error
Incident Report for EBSCO
Resolved
The issues customers reported with multiple EBSCO Products are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Oct 05, 2023 - 00:14 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2023 - 23:06 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2023 - 23:00 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2023 - 23:00 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2023 - 22:59 UTC
Investigating
We have received reports of an issue with authentication to multiple EBSCO products. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Oct 04, 2023 - 21:47 UTC
This incident affected: DynaMed Decisions, DynaMed, DynaMedex, Dynamic Health, EBSCOhost Research Databases, EBSCO Discovery Service, EBSCO Discovery Service - New UI, EBSCO Experience Manager, Flipster, Full Text Finder Resolver, and Publication Finder.