GOBI is currently unavailable

Incident Report for EBSCO

Resolved

This incident has been resolved. Thank you for your patience.
Posted May 05, 2026 - 00:18 UTC

Monitoring

GOBI is now available, and we are monitoring to ensure continued availability. Thank you for your patience!
Posted May 04, 2026 - 22:37 UTC

Investigating

GOBI is currently unavailable. We are urgently working to restore access. We apologize for this interruption.
Posted May 04, 2026 - 20:51 UTC
This incident affected: GOBI.