Service Issue Resolved – Intermittent authentication problems
Incident Report for EBSCO Alert
Resolved
The issues customers reported with authentication to EBSCO products are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted 20 days ago. Nov 01, 2018 - 19:01 UTC
Update
We are continuing to investigate this issue.
Posted 20 days ago. Nov 01, 2018 - 17:19 UTC
Investigating
EBSCO Customer Support has received reports of an issue with customers receiving an error code 103 when attempting to log in to EBSCO. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted 20 days ago. Nov 01, 2018 - 17:18 UTC
This incident affected: EBSCOhost Research Databases, EBSCO Discovery Service, EBSCO Discovery Service API, and EBSCOadmin.