Service Issue Reported – EDS API
Incident Report for EBSCO Alert
Resolved
The issues customers reported with EBSCO Discovery Service API are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Jun 29, 2020 - 22:57 UTC
Update
Customers have reported that EDS-API may fail with SSL/TLS connection errors. One of our hosting partners has confirmed that they have received similar complaints from other customers. Their support team is actively looking into the issue with high priority.
Posted Jun 25, 2020 - 16:24 UTC
Identified
EBSCO Customer Support has received reports of an issue with EBSCO Discovery Service API. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Jun 25, 2020 - 04:57 UTC
This incident affected: EBSCO Discovery Service API.