This incident has now been resolved. Thank you for your patience!
Posted Aug 12, 2025 - 18:18 UTC
Update
GOBI will remain unavailable for some time while we investigate this issue. Updates will continue to be shared here. Thank you for your patience!
Posted Aug 12, 2025 - 17:30 UTC
Update
GOBI will be unavailable for maintenance starting at approximately 12:35 p.m. EST. We expect this outage to last approximately 30 minutes.
Posted Aug 12, 2025 - 16:40 UTC
Update
As we investigate further we are seeing errors, slowness and/or unresponsiveness during GOBI log in and various search functions. We continue to actively investigate and expect to have a resolution soon.
-The GOBI Team
Posted Aug 12, 2025 - 14:11 UTC
Investigating
GOBI's Basic Search functionality is currently unavailable. We are actively working to resolve the issue. Standard Search (search menu) is available at this time. We apologize for the inconvenience.