Service Issue Reported – Searches in EBSCO Discovery Service intermittently resolving in error messages
Incident Report for EBSCO Alert
Resolved
The issues customers reported with EBSCO Discovery Service are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted 8 months ago. Nov 17, 2018 - 14:50 UTC
Investigating
EBSCO Customer Support has received reports of an issue with EBSCO Discovery Service. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted 8 months ago. Nov 16, 2018 - 21:09 UTC
This incident affected: EBSCO Discovery Service.