Service Issue Reported – Authentication errors for OpenAthens/Shib/SSO
Incident Report for EBSCO Alert
Resolved
The issues customers reported with Authentication errors for OpenAthens/Shib/SSO are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Jun 14, 2021 - 15:46 UTC
Update
We are continuing to investigate this issue.
Posted Jun 14, 2021 - 14:25 UTC
Investigating
EBSCO Customer Support has received reports of an issue with Authentication errors for OpenAthens/Shib/SSO. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Jun 14, 2021 - 14:25 UTC
This incident affected: EBSCOhost Research Databases, EBSCO Discovery Service, Full Text Finder, Flipster, EBSCO eBooks, DynaMed, Explora, NoveList, and Dynamed & Micromedex.