Service Issue Reported – EBSCOhost Research Databases, EBSCO Discovery Service, EBSCOadmin
Incident Report for EBSCO
Resolved
The issues customers reported with EBSCOhost Research Databases, EBSCO Discovery Service and EBSCOadmin are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Jun 24, 2020 - 02:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2020 - 01:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2020 - 00:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2020 - 23:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2020 - 21:09 UTC
Update
We are continuing to investigate this issue.
Posted Jun 23, 2020 - 18:00 UTC
Update
We are continuing to investigate this issue.
Posted Jun 23, 2020 - 16:13 UTC
Investigating
EBSCO Customer Support has received reports of issues with EBSCOhost Research Databases, EBSCO Discovery Service, and EBSCOadmin. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Jun 23, 2020 - 15:55 UTC
This incident affected: DynaMed, EBSCOadmin, EBSCOhost Research Databases, EBSCO Discovery Service, EBSCO Discovery Service API, EBSCO eBooks, EBSCOhost Collection Manager, Explora, Flipster, Full Text Finder Resolver, and NoveList.