Investigating FOLIO issue
Incident Report for EBSCO
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 15:39 UTC
Update
Our engineering teams are still working on a fix.  The root cause of the issue has been corrected; however, in our testing, we have identified issues with login functionality.  Our top priority is to resolve all issues.  We will continue to update this page with more information as soon as possible.
Posted Jan 27, 2023 - 17:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2023 - 18:28 UTC
Identified
FOLIO patron empowerment functionality (i.e. place request) is not operational for EDS customers that authenticate using a non-SSO authtype (e.g. guest, IP, UID). The root cause has been determined and several teams at EBSCO are trying to fix it as soon as possible. We will update this page with more information as soon as possible.
Posted Jan 26, 2023 - 17:38 UTC
This incident affected: FOLIO.