Service Issue Reported – EDS API
Incident Report for EBSCO Alert
Resolved
The issues customers reported with **Product Name(s)** are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted 4 months ago. Dec 21, 2018 - 12:19 UTC
Investigating
EBSCO Customer Support has received reports of an issue with the EDS API. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted 4 months ago. Dec 21, 2018 - 03:13 UTC
This incident affected: EBSCO Discovery Service API.