Authentication 103 Error When Logging in to EBSCO Resources
Incident Report for EBSCO Alert
Resolved
The issues customers reported with multiple services are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted 3 months ago. Nov 08, 2018 - 19:32 UTC
Update
EBSCO Customer Support has received reports of an issue with multiple services. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted 3 months ago. Nov 08, 2018 - 19:19 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Nov 08, 2018 - 19:18 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Nov 08, 2018 - 19:17 UTC
This incident affected: EBSCOhost Research Databases, EBSCO Discovery Service, Full Text Finder, Flipster, EBSCO eBooks, EBSCOadmin, and EBSCOhost Collection Manager.