Service Issue Reported – EDS, EBSCOhost
Incident Report for EBSCO Alert
Resolved
Our apologies for any inconvenience this issue may have caused. This incident has been resolved.

If you continue to experience issues, please contact EBSCO Technical Support at 1 (800) 758-5995 or via email at support@EBSCO.com.
Posted Sep 05, 2019 - 23:22 UTC
Monitoring
We have identified an issue with IP authentication. Users may see the impact of this as they are asked to enter user credentials to continue searching. Our engineering team is currently working to resolve this issue. We will update this page as more information is available.
Posted Sep 05, 2019 - 21:33 UTC
Investigating
EBSCO Customer Support has received reports of an issue with EDS and EBSCOhost. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Sep 05, 2019 - 21:25 UTC
This incident affected: EBSCOhost Research Databases and EBSCO Discovery Service.