Latency Issues in EBSCO Interfaces
Incident Report for EBSCO Alert
Resolved
The issues customers reported with EBSCO product latency are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted 3 months ago. Jan 29, 2019 - 18:33 UTC
Identified
EBSCO Customer Support has received reports of an issue with multiple EBSCO interfaces. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted 3 months ago. Jan 29, 2019 - 17:19 UTC
Investigating
We are currently investigating latency issues on EBSCO interfaces.
Posted 3 months ago. Jan 29, 2019 - 17:06 UTC
This incident affected: EBSCOhost Research Databases, EBSCO Discovery Service, Full Text Finder, EBSCO Discovery Service API, Flipster, EBSCO eBooks, EBSCOadmin, EBSCOhost Collection Manager, DynaMed Plus, Explora, NoveList, GOBI, Additional Services, and EBSCO Connect.