Service Issue Reported – Authentication to OpenURL through authenticated proxy is failing for ExLibris/Primo resources
Incident Report for EBSCO
Resolved
The issue customers reported authenticating to OpenURL through proxy for ExLibris/Primo resources is now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Apr 23, 2021 - 02:13 UTC
Update
We are continuing to investigate this issue.
Posted Apr 23, 2021 - 00:27 UTC
Investigating
EBSCO Customer Support has received reports of an issue with authentication to OpenURL. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Apr 22, 2021 - 23:35 UTC
This incident affected: Additional Services.