Service Issue Reported – GOBI
Incident Report for EBSCO
Resolved
Our engineering teams have resolved issues related to book acquisition workflows and we are happy to report that GOBI Web UI is fully available and orders are successfully being processed. GOBI’s rush print book services have now been fully restored, and shipments have resumed per the established schedule. GOBI email services have been fully restored, including GOBI Acknowledgement emails for Selections, Exports, and Orders, Notice of Access, and Notifications emails amongst others. We thank you for your patience during this time. Please contact Customer Service with any questions.
Posted Aug 24, 2020 - 14:58 UTC
Monitoring
Our engineering teams have resolved issues related to book acquisition workflows and we are happy to report that GOBI Web UI is fully available and orders are successfully being processed. However GOBI’s rush print book services are temporarily unavailable. We have restored core GOBI email services including GOBI Acknowledgement emails for Selections, Exports, and Orders, Notice of Access, and Notifications emails, while select other services continue to be delayed or unavailable. We thank you for your patience as we continue to work towards a complete resolution. Please contact Customer Service with any questions.
Posted Aug 18, 2020 - 00:49 UTC
Update
Our engineering teams have resolved issues related to book acquisition workflows and we are happy to report that GOBI web interface is fully available and orders are successfully being processed. However GOBI’s rush print book services are temporarily unavailable. We have restored core GOBI email services including GOBI Acknowledgement emails for Selections, Exports, and Orders, Notice of Access, and Notifications emails, while select other services continue to be delayed or unavailable. We thank you for your patience as we continue to work towards a complete resolution.
Posted Aug 18, 2020 - 00:41 UTC
Identified
Our engineering teams are continuing to work on resolving this issue and we will update this page when more information is available. Thank you for your patience.
Posted Aug 11, 2020 - 13:40 UTC
Investigating
EBSCO Customer Support has received reports of issues with GOBI. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Aug 10, 2020 - 15:11 UTC
This incident affected: GOBI.