Invoices currently unavailable in GOBI
Incident Report for EBSCO Alert
Resolved
I am pleased to report that this issue has been resolved and PDF invoices are again available for viewing, downloading and printing in GOBI.
Posted about 1 month ago. Jul 08, 2019 - 18:27 UTC
Update
We are continuing to investigate the issue causing PDF Invoices to not be available in GOBI. If you require an urgent copy of an invoice please contact your GOBI Customer Service Bibliographer. We will provide updates as they become available.
Posted about 1 month ago. Jul 08, 2019 - 13:14 UTC
Investigating
Good Morning,
PDF Invoices are currently unavailable in GOBI. We are working to restore access and we will provide an update when invoices are available again.
Posted about 2 months ago. Jul 03, 2019 - 13:59 UTC
This incident affected: GOBI.