Service Issue Reported – HLM - erroneously hidden access
Incident Report for EBSCO
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 19:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2020 - 13:38 UTC
Investigating
EBSCO Customer Support has received reports of an issue where some customers may experience erroneously hidden access to resources with active orders in HLM. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Nov 20, 2020 - 21:04 UTC
This incident affected: Full Text Finder Resolver.