Service Issue Reported – SI 179482: OpenAthens - 502 Error Accessing Resources
Incident Report for EBSCO
Resolved
The issues customers reported with OpenAthens are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Jul 17, 2018 - 20:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2018 - 19:54 UTC
Identified
Customer Satisfaction has received reports of an issue with Open Athens. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Jul 17, 2018 - 19:41 UTC
This incident affected: EBSCOadmin and Additional Services.