Service Issue Reported – Holdings Management
Incident Report for EBSCO
Resolved
The issues with holdings file uploads in HLM are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Dec 03, 2021 - 15:22 UTC
Investigating
We are currently experiencing an issue with holdings file uploads in HLM. We are working to resolve this issue as quickly as possible and will provide updates on target resolution date as soon as we can. Until this issue is resolved, any files you attempt to upload into HLM will remain in Pending status.
Posted Dec 01, 2021 - 22:34 UTC
This incident affected: Additional Services.