Service Issue Reported – Intermittent Issue with Authentication Service
Incident Report for EBSCO Alert
Resolved
The issues customers reported with Intermittent Issues with Authentication Service are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Jul 30, 2020 - 15:11 UTC
Investigating
EBSCO Customer Support has received reports of Intermittent Issues with Authentication Service. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Jul 30, 2020 - 14:13 UTC
This incident affected: EBSCOhost Research Databases and EBSCO Discovery Service.