Service Issue Reported – Usage Consolidation
Incident Report for EBSCO
Resolved
The issues customers reported with Usage Consolidation are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Aug 20, 2020 - 23:33 UTC
Monitoring
We apologize for the continued inconvenience resulting from Usage Consolidation not being available. We expect Usage Consolidation to be available to customers by Friday August 21, 2020.
Posted Aug 19, 2020 - 14:44 UTC
Update
Our engineering teams continue to work on this issue. We will update this page when more information is available. Thank you for your continued patience.
Posted Aug 15, 2020 - 17:05 UTC
Update
Our engineering teams continue to work on this issue. We will update this page when more information is available. Thank you for your continued patience.
Posted Aug 14, 2020 - 14:41 UTC
Update
Our engineers are continuing to work on this issue and we will provide an update as soon as we can. Thank you for your patience.
Posted Aug 11, 2020 - 13:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2020 - 17:17 UTC
Investigating
EBSCO Customer Support has received reports of an issue with Usage Consolidation. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Aug 10, 2020 - 11:38 UTC
This incident affected: Additional Services.