Service Issue Reported – EBSCOAdmin inaccessible via HTTPS
Incident Report for EBSCO Alert
Resolved
The issues customers reported with EBSCOAdmin are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted 4 months ago. Oct 30, 2018 - 16:42 UTC
Investigating
EBSCO Customer Support has received reports of an issue with EBSCOAdmin attempting to resolve using HTTPS and failing. If you attempt to access using HTTP you should be successful. Additionally, our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted 4 months ago. Oct 30, 2018 - 13:33 UTC
This incident affected: EBSCOadmin.