Service Issue Reported – EBSCONET/EJS Access Issues
Incident Report for EBSCO Alert
Resolved
The issues customers reported with EBSCONET/EJS Access are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Jun 19, 2019 - 06:00 UTC
Identified
EBSCO Customer Support can confirm an issue with accessing EBSCONET and EJS. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Jun 18, 2019 - 20:48 UTC
Investigating
EBSCO Customer Support has received reports of an issue with accessing EBSCONET and EJS. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Jun 18, 2019 - 19:38 UTC
This incident affected: Additional Services.