Service Issue Reported – Issues with FOLIO Patron Empowerment
Incident Report for EBSCO
Resolved
The issues customers reported with FOLIO patron empowerment functionality are now resolved or have workarounds available to resolve this issue. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Jan 26, 2023 - 16:03 UTC
Identified
We have received customer reports of issues using FOLIO patron empowerment functionality. Our engineering team has investigated the issue of Place Hold not working as expected for some customers, and found this issue is occurring only for users who first access EDS using institutional (such as IP) or Guest Access authentication. We have identified the root cause and its fix is currently our top priority, given its urgency. In the meantime, they recommend using authtype=sso as the first authentication into EDS, which will allow patrons to use FOLIO patron empowerment functionality as expected until a fix is in place. We will update this page when more information is available.
Posted Jan 25, 2023 - 20:22 UTC
This incident affected: FOLIO.