Service Issue Reported – Unable to Retrieve PDF Documents
Incident Report for EBSCO Alert
Resolved
The issues customers reported with PDF documents not retrieving upon request are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted 3 months ago. Dec 14, 2018 - 13:31 UTC
Investigating
EBSCO Customer Support has received reports of sporadic issues with PDF documents not retrieving upon request. HTML documents are functioning properly. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted 4 months ago. Dec 11, 2018 - 18:14 UTC
This incident affected: EBSCOhost Research Databases.