GOBI Files Delayed (EOCR, EOR, Export, MARC Records)
Incident Report for EBSCO
Resolved
Thank you for your patience while we worked through this issue. We have completed the synchronizing of files to our FTP site and delivered all missing files.
-The GOBI Team
Posted Sep 22, 2021 - 19:03 UTC
Monitoring
UPDATE: Our IT Team is continuing to work on addressing this issue. We are making progress to prevent files from being dropped in the future and working to upload any missing files. This may result in duplicate files being posted for some customers. More updates as they become available.
- The GOBI Team
Posted Sep 20, 2021 - 16:03 UTC
Identified
We are aware of delays with files being uploaded to customer's FTP Directories. This includes but is not limited to Electronic Order Confirmation Records, Electronic Order Responses, Export files and MARC Records. We are working diligently to resolve this issue and will provide updates as they become available.
We apologize for this inconvenience
-The GOBI Team
Posted Sep 17, 2021 - 20:26 UTC
This incident affected: GOBI.