Service Issue Reported – Full Text Finder
Incident Report for EBSCO
Resolved
The issues customers reported with Full Text Finder are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Sep 19, 2020 - 00:06 UTC
Investigating
EBSCO Customer Support has received reports of an issue with Full Text Finder. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Sep 18, 2020 - 22:27 UTC
This incident affected: Full Text Finder Resolver.