RUSH Ordering, BookZone, Book Jacket Images, Table of Contents & Full Text Reviews currently unavailable in GOBI
Incident Report for EBSCO
Resolved
The issues related to Rush Shipping & GOBI BookZone, book jackets, TOC and Full Text Reviews are now resolved. If you continue to experience an issue please contact us. We apologize for the inconvenience.

- The GOBI Team
Posted Nov 28, 2022 - 22:36 UTC
Update
We continue to support our 3rd Party partner as they work to restore their system. At this time full restoration is anticipated to take place early next week. Thank you for your continued support and patience.

- The GOBI Team
Posted Nov 23, 2022 - 18:13 UTC
Update
We continue to monitor this situation. Rush Shipping & GOBI BookZone are both currently unavailable in addition to book jackets, TOC and Full Text Reviews. We will continue to provide updates as they become available.
- The GOBI Team
Posted Nov 21, 2022 - 20:28 UTC
Monitoring
Our 3rd Party Partner, Content Café (Baker & Taylor) is currently experiencing a systems outage. As a result, book jackets, Table of Contents and Full Text Reviews are currently unavailable in GOBI. We are monitoring the situation closely and as soon as Baker & Taylors systems are restored these data points will be available in GOBI.

-The GOBI Team
Posted Nov 21, 2022 - 18:41 UTC
This incident affected: GOBI.