Service Issue Reported – SI 1249307 has been created to address customer reports regarding inability to login to personal user accounts.
Incident Report for EBSCO
Resolved
The issues customers reported with with MyEBSCO personal user accounts are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.
Posted Apr 20, 2021 - 21:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results to ensure all customers have access.
Posted Apr 20, 2021 - 21:01 UTC
Update
Access to personal folders has been restored for a number of our customers. We are continuing to investigate the cause of the issue.
Posted Apr 20, 2021 - 20:34 UTC
Investigating
EBSCO Customer Support has received reports of an issue with MyEBSCO personal user accounts. Our engineering teams are currently investigating the issue and we will update this page when more information is available.
Posted Apr 20, 2021 - 17:30 UTC
This incident affected: EBSCOhost Research Databases, EBSCO Discovery Service, and Additional Services.